Microsoft Knowledge Base Email Alertz

How to troubleshoot incorrect Microsoft Program Guide listings

Receive Microsoft Knowledge Base articles by E-Mail?

Every night we scan the Microsoft Knowledge Base. If technologies you're interested in are updated, we'll send you an e-mail. You only get one e-mail a day, and only when new articles are added.

Click here to create a
FREE account
Already have an account?
[Click here to Login]

Search KbAlertz

Advanced Search

Webmasters
Put kbAlertz on your website.
[ Click Here for more! ]





ASP.NET 3.5 Web Hosting with Windows 2008 and SQL 2008: Click Here!
Discount ASP.NET Hosting
ASP.NET 2.0 and 3.5
Windows2008 and SQL2008
US and UK Hosting
KBAlertz referrals get
** SIX MONTHS FREE **


Community Site



We Send hundreds of thousands of emails using ASP.NET Email


ASP.NET 3.5 Web Hosting with Windows 2008 and SQL 2008: Click Here!
Discount ASP.NET Hosting
ASP.NET 2.0 and 3.5
Windows2008 and SQL2008
US and UK Hosting
KBAlertz referrals get
** SIX MONTHS FREE **




Mentioned In








Microsoft Knowledge Base Article

This article contents is Microsoft Copyrighted material.
©2005-©2007 Microsoft Corporation. All rights reserved. Terms of Use | Trademarks




Article ID: 908737 - Last Review: May 8, 2007 - Revision: 1.6

How to troubleshoot incorrect Microsoft Program Guide listings

SYMPTOMS

  • When viewing the Microsoft Program Guide the channel listing is missing or incorrect.

CAUSE

  • Your registration for the Program Guide service may not have successfully completed.
    Note If you do not have a subscription to the Program Guide service, the Program Guide listings will be unavailable and you will not have use of all the features of the recorder.
  • The Program Guide may have an incorrect setting.
    • An incorrect Zip code may have been entered during the setup process.
    • An incorrect TV service provider may have been selected during the setup process.
      Note Please verify with your cable or satellite TV provider about the type of service you have, such as digital cable or standard cable.

RESOLUTION

  1. Review the instructions for the Program Guide's setup wizard on pages 31-38 of the Users Guide. Make sure all steps were completed.
    Note The Users Guide can be downloaded at http://www.microsoftprogramguide.com/pdfs/lrm-519_ug_060309.pdf (http://www.microsoftprogramguide.com/pdfs/lrm-519_ug_060309.pdf)
  2. Verify your zip code settings to make sure the correct zip code for your location was entered during the initial setup process.
    Note Your zip code is used to provide a list of the cable TV and satellite TV service providers in your location.
    1. Start the recorder.
    2. Select Settings, and then select Guide Setup.
    3. Select Set up TV Signal and Guide, and then select Next.
    4. Use the numeric keypad on your remote control to enter your zip code or a nearby one, and then select Next.
  3. Download the latest edition of the Program Guide to your recorder.
    1. Select Settings, and then select Guide setup.
    2. Select Get the latest guide listings, and then select Download Now.
  4. Edit your channel selection to add or remove channels.
    1. Select Settings, then select Guide Setup, and the select Edit Channels
      Note Any channel with a check next to it is a displayed in the Guide.
    2. To remove a channel from the Guide or add a channel, select the channel, and press OK. You can scroll through the list by using the arrow keys or the CH/PG button on the remote control.

APPLIES TO
  • Microsoft Program Guide
Keywords: 
kbpubtypekc kbtshoot KB908737
       

Community Feedback System

Very often, it takes hours to solve a problem. Very often, you've looked high and low, and have tried a lot of solutions. When you finally found it, chances are, it was because someone else helped you. Here's your chance to give back. Use our community feedback tool to let others know what worked for you and what didn't.

Please also understand that the community feedback system is not warranted to be correct, it's simply a system that we've built to let people try and help each other. If something in a feedback response doesn't make sense to you, or you're not comfortable making changes that the feedback talks about (like registry edits), please consult a professional.

Thank you for using kbAlertz.com Feedback System.

-- Scott Cate